Linux Blog

CentOS7でLinuxサーバー構築

TOP » サーバー構築 » TIPS »

PHP5.3へのアップグレード

WordPressのバージョン3.2から、PHP5.2.4とMySQL5.0 以上が必要になります。
CentOSにはPHP5.3系が収められているので、Wordpress3.2以上に対応するためにアップグレードします。

Remiリポジトリを利用するとPHP5.3のインストールが可能です。

# yum --enablerepo=remi -y install php

phpMyAdminもインストールを行います。

# yum --enablerepo=remi -y install phpMyAdmin

コメントを残す